Social Icons

Pages

21 de mai de 2010

Download - Operation Darkness - XBOX 360 ISO

http://www.downloadsapo.com/wp-content/uploads/2010/04/Operation-Darkness-XBOX-360.jpg


Ambientado na Segunda Guerra Mundial, Operation Darkness coloca o jogador no comando de um grupo das forças especiais britâncias, devendo enfrentar diferentes tipos de inimigos, dentre eles nazistas, o próprio Hittler e criaturas sobrenaturais, como vampiros, lobisomens, esqueletos, zumbis e dragões.

Os soldados têm diferentes especialidades, sendo equipados com armas específicas — como rifle, metralhadora, bazucas e outras armas da Segunda Guerra — e a cada partida, eles podem se mover, cobrir-se ou atacar. A estratégia está em saber qual a melhor posição a tomar com o mínimo de movimentação possível, pois quanto mais os personagens se movem, menos precisão eles têm com suas armas, até o ponto de não poderem atirar se chegarem a tomar uma posição muito distante da inicial.

O jogo também traz elementos de RPG, pois os personagens evoluem suas habilidades e ganham outras novas, ao obter sucesso nas batalhas. Além disso, não apenas os inimigos são criaturas sobrenaturais, como os próprios soldados podem se transformar em lobisomens, melhorando muitas de suas habilidades, como velocidade e tendo uma resistência maior a ataques.

O jogo tem uma jogabilidade não totalmente inovadora, mas certamente interessante, trazendo criaturas sobrenaturais para o cenário da Segunda Guerra Mundial, o que pode agradar a fãs de ambos os temas. Não há previsões ou certeza do lançamento de Operation Darkness nos EUA.


Plataforma: XBOX 360
Titulo: Operation Darkness
Formato: ISO
Console Region: NTSC-U
Tamanho: 7,29GB
Firmware: Wave 3
Idioma: Inglês
Lançamento: 25 de junho de 2008
Avaliação: 7.8
Gênero: RPG
Distribuidor: Atlus
Hospedado: Megaupload.com

Nenhum comentário:

Postar um comentário

*Seu comentário é a nossa motivação;

*Se o link estiver off, avise-nos;

*Os comentários são respondidos em média em 1 dia;

* Para rodar jogos XGD3 no XBOX é necessário ter desbloqueio LT 2.0 ou superior;

*Dúvidas, comente;